Issue usisng Microsoft Edge

I’m having issues using the Microsoft Edge’s browser; I search an species and it appears unranked and does not allow me to see the information of the species. Though if I use Google chrome, for example, it works; though, I don’t wawnt to change my browser, because I have all my information in Microsoft Edge. Please help me.

UPDATE: I see that you have also created an issue Unranked species in Edge · Issue #3847 · gbif/portal-feedback · GitHub - thank you

Hi @eduardola
Thank you for reporting this

Could you please create an issue using the UI (if that works :slight_smile: ) - you do so by pressing the little speech bubble in the upper right corner. Search
Notice that you need to be logged in to do so.

That will give me additional information about your browser version and operating system. Which will make it easier for me to diagnose the issue.

Also could you please provide a link to the page that fails?

And finally could you also check that you do not have any plugins installed in Edge that influence what you see. You can probably do so by using InPrivate mode ( Ctrl + Shift + N).

If you do not wish to use the feedback system, then could you please tell me what exact browser you are using, what operating system and what urls you are on and what you try to do?

Thank you for your help
I’ve also created an issue in our issue tracking system

The Exact version of Microsoft is this (Microsoft Edge
Version 96.0.1054.62 (Official build) (64-bit)), I’m using Windows 10 Home
Version 20H2
Installed on ‎31/‎12/‎21
OS build 19042.1415
Experience Windows Feature Experience Pack 120.2212.3920.0
and the issue appears in whichever link of species I want to get in

Panthera onca (Linnaeus, 1758) (gbif.org)

I solved, I only restarted the setings of michrosoft edge, and it fixed it